Write-up published
Resolved
The issue has now been fully resolved. The root cause was scheduled maintenance from our Redis Provider failed, causing our instance to be in a degraded state.
The full write up is shared above.
Identified
The issue has been identified and we are working on resolving it.